Risultati da 1 a 5 di 5

Discussione: Anomalia spie service 320i e30

  1. #1
    Junior Member
    Data Registrazione
    Jan 2018
    Messaggi
    3
    BMW
    E30 320i Cabriolet

    Anomalia spie service 320i e30

    Salve, come anticipato ho una strana anomalia nelle spie del service della vettura, effettuato tagliando completo, dopo l'azzeramento però i led non si illuminano più ed appare solo la scritta sopra i led rossi, a volte resta accesa a volte lampeggia velocemente, ho provato a fare l'azzeramento con il fusibile con due fili ma non succede nulla nemmeno così. A qualcuno è successa una cosa simile? Come si risolve? Grazie in anticipo

  2. #2
    Member
    Data Registrazione
    Jan 2017
    Messaggi
    71
    BMW
    E30 320i Cabriolet
    Ciao, intanto, quale tipo di presa di diagnosi hai e quali terminali hai connesso?
    Hai già staccato e riattaccato la batteria?
    Le batterie del SIC quanti anni hanno?

    Valutate queste tre cosine, possiamo condurre un'analisi

  3. #3
    Senior Member
    Data Registrazione
    Mar 2012
    Messaggi
    369
    BMW
    E30 320i Coupe
    Io voto per le batterie della Scheda SIA ormai andate.

    Va aperto il quadro strumento e verificato se le batterie hanno perso acido e corroso qualche pista.

  4. #4
    Junior Member
    Data Registrazione
    Jan 2018
    Messaggi
    3
    BMW
    E30 320i Cabriolet
    Salve, la presa di diagnosi è quella che ha sempre usato il meccanico, oggi stesso provvederò a smontare il quadro strumenti e verifico le batterie. Grazie della dritta

  5. #5
    Member
    Data Registrazione
    Jan 2017
    Messaggi
    71
    BMW
    E30 320i Cabriolet
    La presa di diagnosi e reset del SIC si trova nel vano motore, ce ne sono di due tipi;
    sul vecchio sito http://www.bmwcabrioe30.it/faidate.htm (non so perchè su quello nuovo non trovo questa piccola bibbia) ci sono le indicazioni. Puoi provare prima a fare un reset.
    Prova poi a staccare e riattaccare la batteria della macchina.
    Le batteria della scheda creano sempre problemi: quelle NiCd dicono durino al massimo 10 anni, quelle LiMH anche 20; potresti non trovare alcuna perdita di acido, prova a misurarne la tensione quando la scheda è staccata. Se trovi acido, allarmati.
    Io le ho appena cambiate, devo ancora provare; avevo problemi col tachimetro che a volte era irregolare.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •